VDL Compatibility?

discuss whatever it is that instructors discuss

Moderators: Kaitou, sxetnrdrmr, billc36, iDrum, Novak, PanasonicYouth


Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]
Message
Author
DrumPinger Offline
playin' eights
playin' eights
Posts: 69
Joined: Thu Oct 07, 2010 7:00 pm

VDL Compatibility?

Posted: Fri Jul 20, 2012 2:36 pm



So I recently purchased Virtual Drumline 2.5 and I am having issues getting it to work. Is it only compatible on full versions of finale and sibelius? I only have Finale PrintMusic and am missing folders preventing me from completing installation. Will it work for me or do I have to upgrade my finale?


Kaitou Offline
moderator
moderator
User avatar
Posts: 1918
Joined: Sun May 29, 2011 5:22 pm

Re: VDL Compatibility?

Posted: Fri Jul 20, 2012 2:47 pm



https://www.tapspace.com/support/faq/in ... artlang=en

This explains it better than I could haha

http://www.tapspace.com/forums/index.php?topic=2174.0

A topic on their forums about it
TA67 wrote:She walked over to me and said "I formally request that you turn my body into a playground of lust and wonder, o burly man." To which I agreed. I laid her down on the desk, and well...we both got As for the entire semester as a result.
ImageImage


Post new topic  Reply to topic Page 1 of 1 [ 2 posts ]





Who is online

Users browsing this forum: No registered users and 3 guests

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum